• Support
  • Articles
  • Resources
  • Products
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
Search Support Forums

Search found 6 matches

Search found 6 matchesPage 1 of 1

by Tom
Thu Jun 07, 2007 9:50 pm
Forum: Tera Term, TTSSH (questions)
Topic: TTSSH to cisco routers
Replies: 8
Views: 6767
by Tom
Thu Jun 23, 2005 4:08 pm
Forum: Tera Term, TTSSH (questions)
Topic: TTSSH to cisco routers
Replies: 8
Views: 6767
--------------------------------------------------------------------- Initiating SSH session at Thu Jun 23 10:39:56 2005 Received server prologue string: ÿûÿûÿýÿý Received server prologue string: ÿûÿûÿýÿý Received server prologue string: ÿûÿûÿýÿý Received server prologue string: ÿûÿûÿý...
by Tom
Thu Jun 23, 2005 12:13 am
Forum: Tera Term, TTSSH (questions)
Topic: TTSSH to cisco routers
Replies: 8
Views: 6767
Hi, What works: Ttermpro 4.17 Router running Advance Enterprise K9 IOS 12.3.14.T2 Using Plain password to login. TTSSH version 2 to cisco router as normal user (level 1), works great! :D What does not work: Try to get into "enable mode" on router as level 15, does not work. :? Aftter I enter the "en...
by Tom
Wed Jun 15, 2005 10:35 pm
Forum: LogMeTT and TTLEditor (questions)
Topic: Link Macro First?
Replies: 6
Views: 7429
Duh on my part. :) Basically I assumed that the "myhost" in the connect statement was getting the value of the connection name. Once the macro had a valid hostname all worked well. :D connect '192.198.0.1 /nossh' So the Next question is this. Is it possible to have a variable such as "host" in the m...
by Tom
Wed Jun 15, 2005 1:28 pm
Forum: LogMeTT and TTLEditor (questions)
Topic: Link Macro First?
Replies: 6
Views: 7429
I've tried running LogMeTT with a login script (on the macro tab) that retrieves my passwords from the password.dat file. It keeps asking me to "Link macro first". I have associated my .ttl files with the ttpmacro.exe but that did not help. What am I missing? I have successfully used this same login...
Display posts from previous:
Sort by:

Search found 6 matchesPage 1 of 1