• Support
  • Articles
  • Resources
  • Products

Error during installation of TeraTerm

Moderator: boris

5 postsPage 1 of 1

magica
Newbie

Posts:
1
Joined: Thu Dec 18, 2014 11:39 am
by magica » Thu Dec 18, 2014 11:42 am
I am running windows 8.1 64 bit and when I am installing the Tera Term, I am getting the following error:

Runtime error: Access violation of address 100010D0. Read of address 00000000.

Any ideas?
thespeeder
Newbie

Posts:
1
Joined: Tue Jan 20, 2015 2:53 pm
by thespeeder » Tue Jan 20, 2015 2:59 pm
same error with installation under Windows 7. :shock:
boris
Moderator, LogMeTT and TTLEditor developer

Posts:
1596
Joined: Sat Jan 08, 2005 2:52 pm
by boris » Fri Feb 06, 2015 6:00 pm
Got the same bug while installing Tera Term 4.85 on Windows 10 (over VMware over Windows 7). Reinstalled twice - the same bug keeps popping up. Other than that everything works fine.
tt-bug.png
screenshot from Windows 10
tt-bug.png (10.83 KiB) Viewed 1523 times

Also tested LogMeTT and TTL Editor under Windows 10 - both working fine.
Thanks.
Best regards,
Boris
Yutaka Hirata
TeraTerm Developer

Posts:
606
Joined: Wed Jan 12, 2005 2:35 pm
by Yutaka Hirata » Wed Feb 11, 2015 4:55 pm
Hi Boris,

Thank you for your feedback.
Tera Term 4.85 installer has a bug regarding Cygwin search
as a result of our investigation. However, Tera Term 4.85
archive does not have the bug, so it works well.

The bug will get fixed with the next version.

Thanks.
Best regards, Yutaka Hirata
(yutakakn at gmail.com)
http://hp.vector.co.jp/authors/VA013320/
boris
Moderator, LogMeTT and TTLEditor developer

Posts:
1596
Joined: Sat Jan 08, 2005 2:52 pm
by boris » Thu Feb 12, 2015 7:02 am
The bug will get fixed with the next version.

That is great that you were able to find it. Now I can recall that when I upgraded Tera Term on one of PC-s with Cygwin installed - I did not get that error.
Thanks.
Best regards,
Boris
Display posts from previous:
Sort by:

5 postsPage 1 of 1

Users browsing this forum: No registered users
cron