• Support
  • Articles
  • Resources
  • Products

Welcome to our new website!

Moderators: boris, doda, Yutaka Hirata, maya

7 postsPage 1 of 1

boris
Moderator, LogMeTT and TTLEditor developer

Posts:
1596
Joined: Sat Jan 08, 2005 2:52 pm
by boris » Tue Sep 08, 2015 6:42 am
Hello!

I am glad to announce that on September 7th, 2015 at 11:30 PM PDT this new website became publicly accessible. Please read the following 2 articles to navigate it easier:
Welcome to New LogMeTT.com Website
Navigating New LogMeTT.com Website

I was able to migrate the entire content of our Support Forums including user accounts. Please log in using the links at the top or at the bottom of every page; your old password should work.

There will definitely be a number of broken links that I will be addressing in coming days. I'd really appreciate if you report them as well as any issues you experience with this new website via Contact Us page. 
Thanks.
Best regards,
Boris
Yutaka Hirata
TeraTerm Developer

Posts:
606
Joined: Wed Jan 12, 2005 2:35 pm
by Yutaka Hirata » Tue Sep 08, 2015 4:33 pm
Hi Boris,

I wish you a happy new site.
I have some questions regarding new site.

1. I can not input an enter key. When I input the enter key on the form,
it seems that a carriage return does not work well.

2. It seems that a lot of unread posts appear on my account.
I have already read these unread posts, however I do not know
how to change these posts to read posts.
Best regards, Yutaka Hirata
(yutakakn at gmail.com)
http://hp.vector.co.jp/authors/VA013320/
boris
Moderator, LogMeTT and TTLEditor developer

Posts:
1596
Joined: Sat Jan 08, 2005 2:52 pm
by boris » Tue Sep 08, 2015 6:25 pm
Hi Yutaka,

Thanks for your wishes! 

1. I can not input an enter key. When I input the enter key on the form,
it seems that a carriage return does not work well.
I assume you are talking here about Login form. Yes, at the moment pressing Enter key does not highlight LOGIN button, but the key actually works. You just need to wait until the page refreshes. This annoys me too and I will try to address this.

 2. It seems that a lot of unread posts appear on my account.
I have already read these unread posts, however I do not know how to change these posts to read posts.
This is the result of site migration. For now just click button "Mark topics read" at the top of every forum and the issue should be fixed. I will look into this as well to get rid of this inconvenience.

Apart from this I need your approval on the content of article Tera Term - Terminal Emulator for Windows. Please read it and let me know if you want me to change anything.
Thanks.
Best regards,
Boris
Yutaka Hirata
TeraTerm Developer

Posts:
606
Joined: Wed Jan 12, 2005 2:35 pm
by Yutaka Hirata » Wed Sep 09, 2015 12:17 am
Hi Boris,

I assume you are talking here about Login form.
Yes, at the moment pressing Enter key does not highlight LOGIN button, but the key actually works.
You just need to wait until the page refreshes. This annoys me too and I will try to address this.


I did not explain well enough. It seems that my problem occurs on every form
by using IE11 on Windows 10. Please find attached a file.

Attachments

new_forum.PNG
new_forum.PNG (20.14 KiB) Viewed 1017 times
Best regards, Yutaka Hirata
(yutakakn at gmail.com)
http://hp.vector.co.jp/authors/VA013320/
boris
Moderator, LogMeTT and TTLEditor developer

Posts:
1596
Joined: Sat Jan 08, 2005 2:52 pm
by boris » Wed Sep 09, 2015 2:36 am
Thanks Yutaka!

This appears to be only IE problem that was introduced in IE-8.

Anyway, I applied the fix and now it works fine. :smile:

Before trying again, please make sure you refresh cached files by pressing Ctrl-F5 in your browser.
Thanks.
Best regards,
Boris
Yutaka Hirata
TeraTerm Developer

Posts:
606
Joined: Wed Jan 12, 2005 2:35 pm
by Yutaka Hirata » Wed Sep 09, 2015 3:34 pm
Hi Boris,

Thank you for your supporting.
I have one more question. How long will the login session time be
when the "Keep me logged in" is checked?
It seems that the session time is only one day. A login page will
appear tomorrow.

Thanks.
Best regards, Yutaka Hirata
(yutakakn at gmail.com)
http://hp.vector.co.jp/authors/VA013320/
boris
Moderator, LogMeTT and TTLEditor developer

Posts:
1596
Joined: Sat Jan 08, 2005 2:52 pm
by boris » Wed Sep 09, 2015 5:00 pm
I discovered that one of many options that could affect this was disabled. I switched it on and now "Keep me logged in" should last up-to 30 days. Please let me know if it works for you. Cookies need to be enabled for this feature to work.
Thanks.
Best regards,
Boris
Display posts from previous:
Sort by:

7 postsPage 1 of 1

Users browsing this forum: No registered users