• Support
  • Articles
  • Resources
  • Products

LogMeTT and Windows 8 - Connections greyed out

Moderator: boris

3 postsPage 1 of 1

NZ_Gaz
Newbie

Posts:
2
Joined: Tue Jan 13, 2015 2:40 pm
by NZ_Gaz » Tue Jan 13, 2015 2:46 pm
Hi, trying to find out why when I've installed LogMeTT on my new Windows 8.1 PC, the connections I've loaded from the connections file are greyed out... have searched Google and the forums but unable to find anything... thanks in advance for any help!

Attachments

screenshot.png
Screenshot to show greyed out connections
screenshot.png (4.38 KiB) Viewed 1314 times
boris
Moderator, LogMeTT and TTLEditor developer

Posts:
1596
Joined: Sat Jan 08, 2005 2:52 pm
by boris » Tue Jan 13, 2015 3:58 pm
LogMeTT grays out menu items when Tera Term is not installed, or is installed in the location other than default. To fix this issue - make sure you've installed Tera Term and set correct path to ttermpro.exe in Settings window of LogMeTT Configuration utility under Updates->Tera Term. Then restart LogMeTT tray application.
Thanks.
Best regards,
Boris
NZ_Gaz
Newbie

Posts:
2
Joined: Tue Jan 13, 2015 2:40 pm
by NZ_Gaz » Tue Jan 13, 2015 5:03 pm
Thanks for your quick reply! I did install tera term but it didn't work, so I guess I was just missing the part where I point it to the file or I didn't close out of LogmeTT and reopen while teraterm was installed...

Again, thanks for your help... had been scratching my head for weeks on this one. My colleagues will be thanking you as well now I'm not asking them to change a VLAN for me :)
Display posts from previous:
Sort by:

3 postsPage 1 of 1

Users browsing this forum: No registered users
cron